Delayed Message Delivery
Incident Report for Webhooks.io
Resolved
The issue causing the delay in message delivery has been resolved.
Posted Sep 25, 2023 - 12:47 EDT
Identified
There is a delay in message processing for some customers. This is currently being addressed and we will communicate once the issue is resolved.
Posted Sep 25, 2023 - 12:17 EDT
This incident affected: Webhook Gateway (Message Bus, Message Bus v3).