Gateway Service and Web Console Intermediately Working
Incident Report for Webhooks.io
Resolved
AWS S3 outages was resolved at 4pm yesterday. All issues have been cleared and functionality looks to be restored.
Posted about 2 years ago. Mar 01, 2017 - 11:45 EST
Identified
We have reports of messages not being accepted and also access to the web console being available intermediately. The issue has been identified as an issue with the Amazon AWS S3 service that is used by webhooks.io. This service is experiencing problems and we are working with our account manager at AWS to get a resolution time. We will update the status once this issue is resolved.
Posted about 2 years ago. Feb 28, 2017 - 13:08 EST